Access blocked for older browsers from Tuesday 22nd May

If you are using an old browser, from Tuesday 22 May 2018 you may not be able to access our websites.

The Payment Card Industry (PCI) international standard dictates a minimum level of security for websites. They have mandated the withdrawal of TLS 1.0 security protocol. 

This will affect some old browsers. You may need to update to a newer internet browser. To find out what the security status is of the browser you are using you can use this tool

To continue to enjoy access to our websites you will need to choose one of the following actions:

Affected browsers that need an upgrade or alternative browser installed

Desktop

  • IE7 and below
  • Firefox 22 and below
  • Chrome 21 and below
  • Safari 6 and below for OS X 10.8 (Mountain Lion) and below

Mobile

  • IE10 and below
  • Android 4.3 (Jelly Bean) and below
  • Mobile Safari for iOS 4 and below
  • Chrome 21 and below

Affected browsers that can be configured to use TLS1.1 and / or TLS1.2

Desktop

  • IE8, IE9, IE10
  • Firefox 23-26
  • Chrome 22-37

Mobile

  • Android 4.4 (KitKat) to 4.4.4
  • Chrome 22-37

 

 

Have more questions? Submit a request

Comments